Scheduled Maintenance TUESDAY June 9th
Resolved
The tool is available again. Thank you for your patience.
Posted Jun 09, 2020 - 13:51 CEST
Identified
Due to a scheduled maintenance the Advertising Edition will not be available on Tuesday, June 9th 2020, from 12 - 2 p.m. Berlin time (UTC +1).

We thank you for your understanding and patience.
Posted Jun 08, 2020 - 15:35 CEST
This incident affected: Tool overall.