Sponsored Product reporting data showing as null
Resolved
Amazon reports that the incident has been resolved and the data has been updated. In case you experience any issues please reach out to our support team.
Posted Feb 03, 2021 - 10:07 CET
Identified
Amazon reports the following issue: Advertisers may be seeing Sponsored Product reporting data show as nulls in the API and ads console. Either understated performance metrics if 02/01 was included in the report time range along with dates earlier than 02/01 only.

We will keep you informed about this issue as soon as we get an update from Amazon.
Posted Feb 02, 2021 - 09:15 CET
This incident affected: Tool overall.