Proxy error for all integrations
Resolved
This incident has been resolved. If you're still experiencing any issues accessing any integrations, please reach out to our support team. Thank you for your patience.
Posted Jan 25, 2021 - 15:27 CET
Identified
We are experiencing an issue when accessing Advertising integrations which causes a proxy error and prevents the user to access the Advertising module. Our team is already working on a fix and we will inform you as soon as it could been implemented.
Posted Jan 25, 2021 - 14:28 CET
This incident affected: Tool overall.