Autopilot: changes not triggering for several accounts
Resolved
The issue with Autopilot could be fixed and the changes are triggering again. Thank you for your patience. In case you have any questions please reach out to your account manager.
Posted May 26, 2021 - 10:28 CEST
Identified
We have identified an issue with Autopilot that impacts several of our clients. Autopilot is currently not triggering changes and we are looking into the issue as a top priority. We will keep you posted soon.
Posted May 26, 2021 - 10:07 CEST
This incident affected: Tool overall.