Sponsored Products Report empty data since 2021-01-01
Resolved
This incident has been resolved.
Posted Jan 08, 2021 - 13:24 CET
Update
The data should now be fully available in your Sellics account. In case you're still missing any data please reach out to our support team.
Posted Jan 08, 2021 - 13:23 CET
Monitoring
Amazon has fixed the issue on their side and our team is now pulling the data. It should populate in the next 24h. We will inform you as soon as this process is done.
Posted Jan 05, 2021 - 11:42 CET
Identified
Amazon is reporting in issue in their API for the North American market since January 1st. This may result in missing data for Sponsored Products in your Sellics account. The Amazon team of engineers is already working on a solution and hope to have the issue resolved soon. We will update you on any developments on the matter.
Posted Jan 04, 2021 - 10:45 CET
This incident affected: Tool overall.